Can not upload app to local dev instance

Hi @diana

Thank you for your response again.

I tried to go through the step-by-step tutorial, but have currently the issue, that i can not edit people.
I tried everthing to do Step 4 in CHT Local Environment Setup | Community Health Toolkit , but still got data in my instance. Somehow the deployment process just won’t work.

What can i do?

Bests
Ünsal

@uensal - I’ve moved this thread to a new topic so other users will both be able to find it, as well as benefit from finding the answer. Let’s find that answer for you!

Can you explain the problem you’re having? I understand you followed the local development setup, and that on step 4, when you go to upload your config, you can not edit contacts and that you still have data in the instance.

Is the issue that you created a new form in your configuration and you can not create a document from that form? Or something else? If you provide more details, we’d be happy to help further.

@mrjones - I saw your message too late. in the meantime, however, i have completely reset the server and achieved the desired state. should i nevertheless list everything in detail here (just from my memories)?

@uensal - Don’t worry about it! No need to list everything here. As long as resetting the server fixed it, we’re all good!